Virus on forum

    Share

    Puttenham
    New Member

    Posts : 8
    Join date : 2016-04-12
    Location : Salish Sea

    Virus on forum

    Post by Puttenham on Thu Nov 03, 2016 11:21 pm

    Today I clicked on "View Posts since Last Visit" and then on a post by QSAMIKE concerning Canadian Scouts ?, if I remember correctly.

    The thread on the forum did not open. Instead, I was taken to scary program somewhere else that would not let me get out of. I did a fast hard shutdown of my PC.
    After, I did a virus scan on my PC and it found a script virus, whatever that is, and isolated it.

    Thought it best to inform all.


    PUT


    mk1rceme
    Administrator

    Posts : 2129
    Join date : 2009-11-22
    Age : 45
    Location : Alberta, Canada

    Re: Virus on forum

    Post by mk1rceme on Fri Nov 04, 2016 7:12 pm

    Which browser are you using?


    _________________
    Dale
    Admin-CMCF

    Puttenham
    New Member

    Posts : 8
    Join date : 2016-04-12
    Location : Salish Sea

    Re: Virus on forum

    Post by Puttenham on Sat Nov 05, 2016 8:57 pm

    mk1rceme wrote:Which browser are you using?
    Not Google Chrome.

    mk1rceme
    Administrator

    Posts : 2129
    Join date : 2009-11-22
    Age : 45
    Location : Alberta, Canada

    Re: Virus on forum

    Post by mk1rceme on Mon Nov 07, 2016 9:08 pm

    If your running firefox, reset the browser to get rid of weird pop ups. I checked forumotion and there is no existing virus problems they know of.

    Open firefox...on your menu bar at the top of the screen, click "Help", then click on "Troubleshooting Information", then click "Refresh Firefox" in the top right corner of the page. Let it do it's thing and you should be good.

    It will create a file on your desktop called "Old Firefox Data". This is for the event of a problem with the refresh. The data can be used to restore the computer. If your not getting anymore popups, just delete the file.


    _________________
    Dale
    Admin-CMCF

    Puttenham
    New Member

    Posts : 8
    Join date : 2016-04-12
    Location : Salish Sea

    Re: Virus on forum

    Post by Puttenham on Tue Nov 08, 2016 8:26 am

    Not using firefox, the other very popular browser, can't remember what you call it.

    Jonhno
    Member

    Posts : 448
    Join date : 2012-12-20
    Age : 39
    Location : Toronto

    Re: Virus on forum

    Post by Jonhno on Sun Nov 13, 2016 11:11 am

    Just a heads up, had the classic "your pc is seriously infected" pop up when I entered via my phone yesterday, not happened to me on my laptop before but thought I should let you guys know

    mk1rceme
    Administrator

    Posts : 2129
    Join date : 2009-11-22
    Age : 45
    Location : Alberta, Canada

    Re: Virus on forum

    Post by mk1rceme on Tue Nov 29, 2016 12:09 am

    Again, most likely through the browsers used or security settings on phones. They are just ads that link you to a product to download. Detects a problem, then wants money to fix it. I run into these all the time. Usually linked to another download that has nothing to do with CMCF.


    _________________
    Dale
    Admin-CMCF

    Puttenham
    New Member

    Posts : 8
    Join date : 2016-04-12
    Location : Salish Sea

    Re: Virus on forum

    Post by Puttenham on Thu Dec 01, 2016 3:44 pm

    I'm using Microsoft Edge and have not used a phone on this forum. I also have an anti-virus program.

    First time I have clicked on any forum thread, world wide, and found it to be hijacked by a virus.


    PUT

    Jonhno
    Member

    Posts : 448
    Join date : 2012-12-20
    Age : 39
    Location : Toronto

    Re: Virus on forum

    Post by Jonhno on Fri Dec 02, 2016 9:08 am

    never had it happen on the laptop I use, just once on my phone, not used it since TBH, but it was more a scary pop up (lol) that froze me out

    Sponsored content

    Re: Virus on forum

    Post by Sponsored content Today at 4:59 pm


      Current date/time is Thu Dec 08, 2016 4:59 pm